?

Log in

No account? Create an account
I just installed this old game and it isn't working. It's an MS-DOS… - Robot Skeleton Army Minion #1983
Links My Deviant Art / My del.icio.us / My Facebook / My Twitter / Weather Bug / Craig Ferguson's Twitter / CNN August 2015
 
 
 
 
 
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
 
 
 
 
Sat, Jan. 21st, 2006 11:53 pm
I just installed this old game and it isn't working. It's an MS-DOS game but it used to work on this computer...I don't know why it doesn't now. *sigh*
I was looking forward to shooting some aliens and tipping cows too ;_;

Tonight is my usual 'pizza night' but I wasn't in the mood so I asked mom to get me a milkshake. It's tasty.

Tags:
Current Mood: disappointed disappointed
Current Music: Route 66

3CommentReply

_unreal
i'm so redundant.
Sun, Jan. 22nd, 2006 03:21 pm (UTC)

Your icon disturbs and saddens meeeeeh.. ;-;


ReplyThread
witherwings7
witherwings7
Agent 27
Mon, Jan. 23rd, 2006 06:08 pm (UTC)

I had to do a whole bunch of stuff to figure out what you were talking about. Not a H\D shipper eh? I wasn't at first but now I adore it. I also prefer H\Hr over H\G even though that won't happen :x


ReplyThread Parent
axe_girl
axe_girl
Dana
Sun, Jan. 22nd, 2006 11:58 pm (UTC)

I had a similar problem with an older piece of software, try looking on the manufacturer's website for suggestions. It turned out in my case that the resume game file got corrupted and needed to be deleted. Worth a try.


ReplyThread